通达信显示连板天数,我的通达信怎么没有连涨天数显示

内容导航:
  • 我的通达信怎么没有连涨天数显示
  • 通达信什么指标显示资金连续红天数的
  • 求一个通达信指标,显示每日最高的连板数量做成一个连线的走势图
  • 如何得到通达信短线宝上几天几板的数据?不是涨停原因,那个没用
  • 通达信显示最近涨停板数量的指标,如下图
  • 通达信涨停强弱知多少指标公式
  • Q1:我的通达信怎么没有连涨天数显示

    这个需要自己数的,连涨中可能还包含“真阴假阳”

    Q2:通达信什么指标显示资金连续红天数的

    你想怎样显示?是在副图还是主图上显示,请说明。

    Q3:求一个通达信指标,显示每日最高的连板数量做成一个连线的走势图

    可以编写。但还请你说明计算范围。是计算全部a股吗?

    例如下图计算全部a股的连板显示每日最高连板的数量。剔除掉了新上市连板。计算连板包括了科创和st。

    Q4:如何得到通达信短线宝上几天几板的数据?不是涨停原因,那个没用

    通达信软件的涨停几天,连续几个板不用看短线宝。
    可以编写公式,直接显示在主图或附图中
    同样,也可以用这个公式选股的。

    Q5:通达信显示最近涨停板数量的指标,如下图

    你图中的副图指标不明白什么意思,但是那个什么z0显示有多少个涨停这个,很简单.
    用下面的公式就是z0一直到z19.
    X:=SUM(C=ZTPRICE(REF(CLOSE,1),0.1),20);
    Z0:X;
    Z1:REF(X,1);
    Z2:REF(X,2);
    Z3:REF(X,3);
    Z4:REF(X,4);
    Z5:REF(X,5);
    Z6:REF(X,6);
    Z7:REF(X,7);
    Z8:REF(X,8);
    Z9:REF(X,9);
    Z10:REF(X,10);
    Z11:REF(X,11);
    Z12:REF(X,12);
    Z13:REF(X,13);
    Z14:REF(X,14);
    Z15:REF(X,15);
    Z16:REF(X,16);
    Z17:REF(X,17);
    Z18:REF(X,18);
    Z19:REF(X,19);

    Q6:通达信涨停强弱知多少指标公式

    VAR1:=(CLOSE+LOW+HIGH)/3;
    VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
    VAR3:=EMA(VAR2,1);
    主力进:=VAR3;
    LC :=REF(CLOSE,1);
    RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
    主力买:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3)/3,COLORYELLOW;
    STICKLINE(主力买>REF(主力买,1),0,1,2,0),COLORRED;
    STICKLINE(主力买<REF(主力买,1),0,1,2,0),COLORGREEN;
    STICKLINE(主力进>5 AND 主力进>REF(主力进,1),5,主力进,2,0),COLORRED;
    STICKLINE(主力进>5 AND 主力进<REF(主力进,1),5,主力进,2,0),COLORBLUE;
    DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(ISLASTBAR,0.1258,0,0,HYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(ISLASTBAR,0.1858,0,0,GNBLOCK),COLORYELLOW;
    市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW;

    上一篇:上一篇:期货公司评级分类
    下一篇:下一篇:三峡水利市值
    • 评论列表

    发表评论: